merge patched-unstable into unstable
[python-iso8601.debian] / debian / patches / 0001-fixed-issue-with-distutils-that-does-not-work-in-new.patch
diff --git a/debian/patches/0001-fixed-issue-with-distutils-that-does-not-work-in-new.patch b/debian/patches/0001-fixed-issue-with-distutils-that-does-not-work-in-new.patch
new file mode 100644 (file)
index 0000000..e302f79
--- /dev/null
@@ -0,0 +1,25 @@
+From 66eb3fa3ed269470155b08d63dc848b0760ed48b Mon Sep 17 00:00:00 2001
+From: Benjamin Mako Hill <mako@atdot.cc>
+Date: Fri, 11 Feb 2011 14:22:11 -0500
+Subject: fixed issue with distutils that does not work in new version of python
+
+---
+ setup.py |    2 +-
+ 1 files changed, 1 insertions(+), 1 deletions(-)
+
+diff --git a/setup.py b/setup.py
+index cdb61ec..2daf5b1 100644
+--- a/setup.py
++++ b/setup.py
+@@ -1,7 +1,7 @@
+ try:
+     from setuptools import setup
+ except ImportError:
+-    from distutils import setup
++    from distutils.core import setup
+ long_description="""Simple module to parse ISO 8601 dates
+-- 
+1.7.2.3
+

Benjamin Mako Hill || Want to submit a patch?